Potential Calls Issues in Montreal Quebec
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 19:13 CDT
Update
We are continuing to work with our upstream carriers on a resolution for the issue.
Posted Mar 28, 2022 - 15:43 CDT
Investigating
We are aware of potential call completion/audio issues with some calls in Montreal Quebec and are working with our upstream carriers on a resolution.
Posted Mar 28, 2022 - 14:46 CDT
This incident affected: SIP Trunking (US Central, US East, CA East).