Issues with Queue Calls in Montreal (MTL) on .com
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 17:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 16:51 CDT
Identified
The issue has been identified and engineers are working on implementing a fix
Posted Sep 10, 2021 - 16:40 CDT
Investigating
We are aware of issues which are affecting Queue calls with Clearly Cloud in Montreal (MTL) on clusterpbx.com. Engineers are investigating the issue.
Posted Sep 10, 2021 - 16:24 CDT
This incident affected: CloudPBX (Montreal (MTL) - com).