US Central trunks rejecting

Incident Report for Clearly IP

Postmortem

At approximately 4:10 PM ET, ClearlyIP's monitoring systems detected registration issues within US-Central trunking. Within a few minutes, it was determined that one of the two primary trunking servers was maintaining its active calls (2.us-central) and that its counterpart (1.us-central) had stalled and was not accepting traffic.

It was quickly determined that the issue stemmed from a database cluster deadlock within the US-Central footprint. Upon analysis, the deadlock's cause was identified to be related to unsuccessful credential change activity. A series of actions were taken during the next 30 minutes which restored 2.us-central to service. Following that, maintenance was performed to resolve version differences on the database node not currently in production before restoring it (and 1.us-central) to normal service shortly after 6PM ET.

Posted Nov 03, 2025 - 14:42 CST

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 16:13 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 15:51 CDT

Investigating

We are currently investigating this issue.
Posted Oct 30, 2025 - 15:21 CDT
This incident affected: SIP Trunking (US Central).