Issues with Tier 1 Upstream Provider which may affect be affecting calls
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 19:59 CDT
Monitoring
Our upstream provider is seeing improvements with the affected call routing. We will continue to monitor the situation.
Posted Sep 26, 2021 - 18:54 CDT
Update
We continue to work with our upstream carrier on a resolution for the affected voice services.
Posted Sep 26, 2021 - 15:51 CDT
Update
We continue to work with our upstream carrier on a resolution for the affected voice services.
Posted Sep 26, 2021 - 14:16 CDT
Identified
At this time inbound and outbound messaging services should be working as expected however our upstream provider is continuing to work on a resolution for affected voice services.
Posted Sep 26, 2021 - 12:55 CDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2021 - 11:40 CDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2021 - 11:24 CDT
Investigating
We are aware of an issue with one of our tier 1 upstream providers which is affecting a portion of their service. As a result, we are aware of some issues with inbound and outbound calls and are working with our upstream provider on a resolution.
Posted Sep 26, 2021 - 11:23 CDT
This incident affected: SIP Trunking (US Central, US East, CA Quebec, SMS API) and CloudPBX (Montreal (MTL) - ca, Montreal (MTL) - com, W (USA) - cloud).