Issues with Some Calls in Montreal (MTL) on .com
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 00:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 00:15 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 00:01 CDT
Investigating
We are aware of issues which are affecting some calls with Clearly Cloud in Montreal (MTL) on clusterpbx.com. Engineers are investigating the issue.
Posted Sep 19, 2021 - 22:33 CDT
This incident affected: CloudPBX (Montreal (MTL) - ca).