Call issues with inbound and outbound
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:34 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 11:28 CST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2021 - 11:22 CST
This incident affected: CloudPBX (Montreal (MTL) - com).