SMS & Clearly Cloud USA Issues
Incident Report for Clearly IP
Resolved
These incidents have been resolved.
Posted Aug 16, 2022 - 22:01 CDT
Update
The team has resolved the issue with SMS but is continuing to monitor.
Posted Aug 16, 2022 - 21:24 CDT
Monitoring
A fix has been implemented for Clearly Cloud USA and the team is monitoring. The team is still working on the SMS issue.
Posted Aug 16, 2022 - 20:56 CDT
Investigating
The team is investigating reports of SMS being unavailable and issues with Clearly Cloud USA
Posted Aug 16, 2022 - 20:14 CDT
This incident affected: CloudPBX (Clearly Cloud USA) and SIP Trunking (SMS API).