US Central - Network Maintenance - 1 of 2

Scheduled for Aug 20, 21:00 CDT  -  Aug 21, 00:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 06, 2026 - 17:17 CDT

Scheduled

ClearlyIP/14IP will be performing network maintenance in our US Central facilities. During this window, a brief impact to service access may occur. This should last no longer than twenty minutes.
Posted Aug 06, 2026 - 16:51 CDT
This scheduled maintenance affects: SIP Trunking (US Central), Mirror (Mirror Admin Portal, Mirror Servers), Clearly Devices (Redirect Server, Cloud Device Manager), Clearly Anywhere (Mobile API), SendFax.to (Fax Service, Sendfax.to API), Hosting (Hosted PBX), APIs (ComXChange API, Cloud Devices API, Unity API), AI (XIVEA), XCast Labs (Residential Service, Trunking, Auto Provisioning), and CloudPBX (Clearly Cloud USA - w, Clearly Cloud USA - r).