Issues with SIP Service utilizing our CA-East Region

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted May 02, 2025 - 15:14 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2025 - 14:38 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 02, 2025 - 14:35 CDT

Investigating

We are currently investigating this issue with calling with our CA-East region.
Posted May 02, 2025 - 14:28 CDT
This incident affected: CloudPBX (Clearly Cloud Canada) and SIP Trunking (CA East).