Intermittent call failure, registration and web property access

Incident Report for Clearly IP

Postmortem

Cloud Flare DNS was having issues with Chicago location (See https://www.cloudflarestatus.com/ for more info on their issue.) For customers using Cloud Flare as their DNS (1.1.1.1 or 2.2.2.2), updating your DNS appears to resolve the issue.

We use Cloud Flare DNS as well as other DNS providers, and as a precautionary measure, we removed Cloud Flare DNS from critical areas to limit the delays that may be caused by Cloud Flare.

Posted Feb 08, 2025 - 13:29 CST

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 15:56 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 15:07 CST

Identified

We are currently investigating, however this appears to be related to Cloud Flare issue. See https://www.cloudflarestatus.com/ for more info on their issue. For customers using Cloud Flare as their DNS (1.1.1.1 or 2.2.2.2), updating your DNS appears to resolve the issue. We use Cloud Flare DNS as well as other DNS providers, and as a precautionary measure, we are removing Cloud Flare DNS from critical areas to limit the delays that may be caused by Cloud Flare.
Posted Feb 05, 2025 - 14:20 CST

Update

We are currently investigating an issue causing call disruption, registration issues, and website access.
Posted Feb 05, 2025 - 13:48 CST

Investigating

We are currently investigating this issue.
Posted Feb 05, 2025 - 13:46 CST
This incident affected: SIP Trunking (US Central, US East, CA East), Mirror (Mirror Admin Portal, Mirror Servers), SendFax.to (Fax Service, Sendfax.to API), and CloudPBX (Clearly Cloud Canada, Clearly Cloud USA).