Clearly Cloud Canada outage
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Jun 02, 2024 - 19:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2024 - 19:24 CDT
Investigating
Clearly Cloud Canada is experiencing issue with calling and registration. The team is investigating now.
Posted Jun 02, 2024 - 19:17 CDT
This incident affected: CloudPBX (Clearly Cloud Canada).