Upstream vendor impact on portals

Incident Report for Clearly IP

Resolved

Upstream vendor issue has been resolved.
Posted Sep 19, 2025 - 15:17 CDT

Identified

An upstream vendor is having an outage that can affect managing products in our portals. In addition, support may be inaccessible, however phone service and support is still functioning.
Posted Sep 19, 2025 - 14:55 CDT
This incident affected: Mirror (Mirror Admin Portal), Clearly Devices (Redirect Server, Cloud Device Manager), APIs (Unity API), and SIP Trunking (Store).