Connectivity issues

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Nov 08, 2022 - 14:26 CST

Monitoring

This appears to have been network related to the data center and the team is investigating, but all services are available.
Posted Nov 08, 2022 - 13:55 CST

Investigating

We are currently experiencing connectivity issues with our US Central data center. The team is investigating.
Posted Nov 08, 2022 - 13:44 CST
This incident affected: SIP Trunking (US Central), Clearly Anywhere (Mobile API), SendFax.to (Fax Service, Sendfax.to API), and CloudPBX (Clearly Cloud USA).