Intermittent Failures for Inbound Calls from Verizon Wireless
Incident Report for Clearly IP
Resolved
Our upstream carrier considers the isolated incident with Verizon Wireless resolved at this time
Posted Sep 29, 2021 - 13:12 CDT
Update
At this time we are seeing expected call behavior with regards to this incident and will continue to monitor.
Posted Sep 29, 2021 - 12:23 CDT
Monitoring
At this time we are seeing expected call behavior with regards to this incident and will continue to monitor.
Posted Sep 29, 2021 - 12:00 CDT
Investigating
One of our upstream providers is investigating an incident impacting inbound calls from Verizon Wireless. As a result these inbound calls may experience intermittent failures.
Posted Sep 29, 2021 - 09:01 CDT
This incident affected: SIP Trunking (US Central, US East, CA East) and CloudPBX (Clearly Cloud USA).