Call Panel inoperative

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 11:03 CST

Monitoring

A fix is being implemented. If you still are experiencing issues, please open a support ticket and the team will assist.
Posted Feb 19, 2026 - 10:04 CST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 10:03 CST

Investigating

We are currently investigating an issue with Call Panel on Clearly Cloud Canada.
Posted Feb 19, 2026 - 08:54 CST
This incident affected: CloudPBX (Clearly Cloud Canada).