US Central trunking servers failing on calls

Incident Report for Clearly IP

Postmortem

Our monitoring systems detected an inconsistency in our database servers, causing our central trunking servers to fail to take calls. NOC put the central servers into maintenance mode, causing all calls to be routed though different trunking servers (depending on individual customer setups) and began resolving the database issue. Once resolved, the central trunking servers were brought back online.

Posted Feb 08, 2025 - 13:33 CST

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:38 CST

Identified

We have identified an issue with our US Central servers and our team is investigating. If you are setup with multiple trunking servers, there should be no issue. If you are using only our central servers, you will want to change your registration to other servers or the time being.
Posted Feb 06, 2025 - 12:23 CST
This incident affected: SIP Trunking (US Central).