Trunking Store and Devices websites down
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 19:38 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2022 - 14:07 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2022 - 12:26 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2022 - 12:11 CDT
Monitoring
Services are restored and the team is monitoring.
Posted Aug 05, 2022 - 12:04 CDT
Identified
The team is actively working on a resolution.
Posted Aug 05, 2022 - 10:50 CDT
Investigating
We are currently experiencing issues with our trunking store (https://trunking.clearlyip.com) and devices site (https://devices.clearlyip.com). The team is actively working on this issue.
Posted Aug 05, 2022 - 10:16 CDT
This incident affected: Clearly Devices (Redirect Server, Cloud Device Manager) and SIP Trunking (Store, SMS API).