Various websites are currently unavailable
Incident Report for Clearly IP
Resolved
After monitoring for a couple days the team has considered this resolved.
Posted Feb 13, 2024 - 11:45 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2024 - 22:37 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2024 - 21:58 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2024 - 19:36 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2024 - 19:25 CST
Investigating
The team is currently investigating why the trunking portal, cloud devices portal, and SMS API are unavailable. In addition, we are seeing degraded performance with our SendFax.to service. The team is working on identifying the issue and will provide more information when it’s available.
Posted Feb 10, 2024 - 19:11 CST
This incident affected: SendFax.to (Fax Service, Sendfax.to API), Clearly Devices (Cloud Device Manager), APIs (Cloud Devices API), and SIP Trunking (Store, SMS API).