Issues with Chat/SMS on Clearly Cloud USA - w

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 12:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2026 - 09:50 CDT

Investigating

We are currently investigating an issue which is affecting chat/sms on Clearly Cloud USA - w
Posted Jun 09, 2026 - 09:27 CDT
This incident affected: CloudPBX (Clearly Cloud USA - w).