Maintenance on Clearly Cloud USA

Incident Report for Clearly IP

Postmortem

Related to Feb 9, 2025 issue, the storage server was decommissioned, which required maintenance to Clearly Cloud USA to complete.

Posted Feb 10, 2025 - 00:25 CST

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 00:24 CST

Identified

We will be undergoing maintenance on a backend storage server that may cause intermittent calling issues with our Clearly Cloud USA servers.
Posted Feb 09, 2025 - 22:48 CST
This incident affected: CloudPBX (Clearly Cloud USA).