ComXchange Licensing failing

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 17:06 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 17:00 CDT

Investigating

We are currently investigating an issue with ComXchange licensing servers which may result in an invalid license status.
Posted Apr 01, 2025 - 13:15 CDT
This incident affected: APIs (ComXChange API).