Issues Accessing ClusterPBX.com
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 15:55 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2021 - 15:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 15:19 CDT
Identified
The issue has been identified and the team is working on a resolution. We will update here when we have additional information.
Posted Aug 06, 2021 - 15:11 CDT
Investigating
The team is aware of issues accessing ClusterPBX.com and is investigating
Posted Aug 06, 2021 - 15:05 CDT
This incident affected: CloudPBX (Montreal (MTL) - com).