Queue issues with Clearly Cloud US

Incident Report for Clearly IP

Resolved

Queues alerted with issues and some users may have experienced dead air when calling in. Monitoring alerted and the team resolved.
Posted Jun 20, 2024 - 12:06 CDT

Investigating

We are currently investigating an issue with Queues on our Clearly Cloud US instance.
Posted Jun 20, 2024 - 11:59 CDT
This incident affected: CloudPBX (Clearly Cloud USA).