Hosted PBX access issues
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:33 CDT
Monitoring
The connectivity issue has been corrected and systems are now online. We are monitoring and doing verifications.
Posted Sep 14, 2022 - 14:49 CDT
Investigating
We are currently investigating an issue with hosted private PBXs that is affecting some customers ability to reach their PBX, resulting in calls not completing and GUI access failure.
Posted Sep 14, 2022 - 14:23 CDT
This incident affected: Hosting (Hosted PBX).