Potential Call Issues on Clearly Cloud Canada

Incident Report for Clearly IP

Resolved

After reviewing the data the team has resolved the issue which saw intermittent issues affecting some calls on Clearly Cloud Canada
Posted Jan 18, 2023 - 18:19 CST

Investigating

Our monitoring systems have detected some potential issues with some calls on Clearly Cloud Canada and our engineering team is investigating.
Posted Jan 18, 2023 - 18:10 CST
This incident affected: CloudPBX (Clearly Cloud Canada).