Some inbound calls not completing.
Incident Report for Clearly IP
Resolved
The upstream carrier has corrected the routing issue and calls are routing properly now.
Posted Aug 28, 2022 - 16:21 CDT
Identified
We have confirmed this is an upstream carrier issue with inbound routing only. Outbound calls and inter-office calls work. Only inbound calls to numbers that are delivered to us by this upstream carrier are failing. Most inbound is working.
Posted Aug 28, 2022 - 14:29 CDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 14:27 CDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 14:17 CDT
Investigating
We are currently investigating an upstream carrier issue routing calls to us. Because the calls are not reaching us, they cannot be sent to customers. We are working with upstream to resolve the issues as soon as possible.
Posted Aug 28, 2022 - 14:16 CDT
This incident affected: SIP Trunking (US Central, US East, UK Central, CA East) and CloudPBX (Clearly Cloud Canada).