Upstream carrier causing inbound call issues in Quebec

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Apr 22, 2022 - 11:23 CDT

Investigating

We are aware of an upstream issue causing potential call completion/audio issues with some calls in the Quebec region and we have engaged with the upstream carrier to get a resolution.

Unfortunately, the calls are not being delivered to the Clearly IP network, so there is no work around available at this time.
Posted Apr 22, 2022 - 10:25 CDT
This incident affected: CloudPBX (Clearly Cloud Canada) and SIP Trunking (CA East).