US-Central Connectivity Instability

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 15:13 CDT

Monitoring

We are seeing some isolated connectivity issues in our US-Central region facilities. They seem to be transient in nature and quick to assert/resolve. We are working with our upstream provider(s) and monitoring closely.
Posted Jun 01, 2026 - 08:54 CDT
This incident affected: SIP Trunking (US Central) and SendFax.to (Fax Service, Sendfax.to API).