Some users may not be able to dial out.
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 13:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 12:39 CST
Identified
The problem has been found and a fix is being implemented shortly.
Posted Nov 25, 2024 - 12:14 CST
Investigating
We are currently investigating an issue where some user or entire realms are not able to dial out. Inbound does not appear to be affected.
Posted Nov 25, 2024 - 12:01 CST
This incident affected: CloudPBX (Clearly Cloud USA).