Issues with Tier 1 Upstream Provider which may affect be affecting calls
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 13:54 CDT
Monitoring
We are seeing expected call behavior and will continue to monitor.
Posted Oct 14, 2021 - 19:38 CDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 16:06 CDT
Investigating
An upstream provider is currently investigating an intermittent voice call quality.
Posted Oct 14, 2021 - 16:05 CDT
This incident affected: SIP Trunking (US Central, US East, CA Quebec) and CloudPBX (Montreal (MTL) - ca, Montreal (MTL) - com, W (USA) - cloud).