Over the course of approximately two hours, several customers in specific regions reported intermittent Call Panel connection status messages and registration timeouts with some phones. Our support team investigated the reports and enlisted assistance from engineering while attempting to reproduce. The problem was not definitively identified while issues were reported and may be attributable to connectivity issues or other factors outside ClearlyIP's network, but our teams will continue monitoring the situation while awaiting additional reports.
Posted May 12, 2025 - 11:08 CDT
Resolved
This incident has been resolved.
Posted May 08, 2025 - 16:30 CDT
Update
We are continuing to monitor for any further issues.
Posted May 08, 2025 - 11:39 CDT
Monitoring
After receiving several customer reports of issues relating to registration and call processing, we have been unable to replicate or confirm any problems. There have been no more reports of issues for the past 20 minutes. Our teams will continue to monitor.
Posted May 08, 2025 - 11:15 CDT
Update
Multiple users have reported issues with no audio on calls, unable to dial out and other call oddities.
Posted May 08, 2025 - 10:55 CDT
Investigating
We are currently investigating reports of odd call issues from a subset of users.
Posted May 08, 2025 - 10:15 CDT
This incident affected: CloudPBX (Clearly Cloud USA).