Issues with Tier 1 Upstream Provider which may affect be affecting calls
Incident Report for Clearly IP
Resolved
We have continued to see improvements with the affected call routing with our upstream carrier and both our upstream carrier and ourselves consider this issue resolved at this time.
Posted Sep 27, 2021 - 19:06 CDT
Update
We continue to work with our upstream carrier on a resolution for the affected voice services.
Posted Sep 27, 2021 - 17:07 CDT
Update
We continue to work with our upstream carrier on a resolution for the affected voice services.
Posted Sep 27, 2021 - 15:45 CDT
Update
We continue to work with our upstream carrier on a resolution for the affected voice services.
Posted Sep 27, 2021 - 13:02 CDT
Update
We continue to work with our upstream carrier on a resolution for the affected voice services.
Posted Sep 27, 2021 - 11:22 CDT
Investigating
We are aware of an issue with one of our tier 1 upstream providers which is affecting a portion of their service. As a result, we are aware of some issues with inbound and outbound calls and are working with our upstream provider on a resolution.
Posted Sep 27, 2021 - 09:32 CDT
This incident affected: SIP Trunking (US Central, US East, CA Quebec, SMS API) and CloudPBX (Montreal (MTL) - ca, Montreal (MTL) - com, W (USA) - cloud).