Inbound issues with Clusterpbx.com
Incident Report for Clearly IP
Postmortem

A routing issue with some DIDs had been detected and routing adjusted to resolve the issue.

Posted Aug 18, 2022 - 10:38 CDT

Resolved
A routing issue with some DIDs had been detected and routing adjusted to resolve the issue.
Posted Aug 18, 2022 - 10:37 CDT
Identified
The team has discovered an issue and is already implementing a fix.
Posted Aug 18, 2022 - 10:22 CDT
This incident affected: CloudPBX (Clearly Cloud Canada).