Increased Alerts from Clearly Cloud (USA)
Incident Report for Clearly IP
Resolved
The engineers have identified the issue and have implemented a fix. The fix that was applied not only resolves the issue but also tries to prevent the issue moving forward. We will continue to monitor the situation.
Posted Sep 03, 2021 - 00:14 CDT
Investigating
Our Network Operations team has received alerts that some components that make up Clearly Cloud in the USA are having a high error rates. Engineers have been dispatched to investigate further.
Posted Sep 02, 2021 - 23:19 CDT
This incident affected: CloudPBX (Clearly Cloud USA).