Intermittent registrations and call timeout issues

Incident Report for Clearly IP

Postmortem

For approximately 14 minutes during the morning of April 28th, some US customers experienced intermittent issues with phone registration and call setup.  The issue resulted from a high level of database load and was resolved rapidly by the engineering team.  The causes of the database traffic in question have been identified and measures are being implemented which should prevent recurrence under similar scenarios.

Posted Apr 30, 2025 - 14:35 CDT

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 11:08 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 10:12 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 10:03 CDT

Investigating

We are currently investigating this issue.
Posted Apr 28, 2025 - 10:02 CDT
This incident affected: CloudPBX (Clearly Cloud USA).