Degraded performance in our MKE datacenter

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Mar 25, 2021 - 16:02 CDT

Update

We are continuing to work on implementing a fix.
Posted Mar 25, 2021 - 15:25 CDT

Investigating

The team has identified the issue and is working towards a fix.
Posted Mar 25, 2021 - 14:51 CDT
This incident affected: Mirror (Mirror Admin Portal, Mirror Servers), Clearly Devices (Redirect Server), and SIP Trunking (Store).