SMS/Chat Issues on Clearly Cloud Canada

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 15:52 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 15:22 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 15:19 CDT

Investigating

We are aware of issues with SMS and chat messages on Clearly Cloud Canada. The team is actively investigating the issue and will update when we have more information to share.
Posted Aug 23, 2024 - 15:12 CDT
This incident affected: CloudPBX (Clearly Cloud Canada).