Intermittent calling issues on Clearly Cloud US
Incident Report for Clearly IP
Resolved
The issue was related to a backing storage server and the team corrected the issue immediately after receiving the alerts.
Posted Feb 12, 2024 - 15:42 CST
Monitoring
Issue has been resolved. The team is monitoring
Posted Feb 12, 2024 - 14:16 CST
Investigating
Some users are experiencing calling issues inbound and outbound.
Posted Feb 12, 2024 - 14:08 CST
This incident affected: CloudPBX (Clearly Cloud USA).