Parking issues on USA Clearly Cloud
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 14:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 13:47 CDT
Identified
We are aware of issues with call parking on Clearly Cloud in the USA. The team has identified the issue and is working on a resolution.
Posted Sep 20, 2021 - 13:02 CDT
This incident affected: CloudPBX (W (USA) - cloud).