Outbound Calling Issues in MTL
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 08:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 08:10 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 07:50 CDT
Investigating
The team is investigating issues with outbound calling in MTL. Inbound calling should be functioning normally.
Posted Jun 10, 2021 - 07:30 CDT
This incident affected: SIP Trunking (CA Quebec).