Issues with Tier 1 Upstream Provider which may affect be affecting calls
Incident Report for Clearly IP
Resolved
We have continued to see improvements with the affected call routing with our upstream carrier and both our upstream carrier and ourselves consider this issue resolved at this time.
Posted Sep 25, 2021 - 19:04 CDT
Identified
Our upstream carrier has identified the issue and we are observing improvements to the affected call routing. We are continuing to monitor the situation.
Posted Sep 25, 2021 - 17:19 CDT
Update
We are continuing to work with our upstream provider on a resolution.
Posted Sep 25, 2021 - 16:03 CDT
Investigating
We are aware of an issue with one of our tier 1 upstream providers which is affecting a portion of their service. As a result, we are aware of some issues with inbound and outbound calls and are working with our upstream provider on a resolution.
Posted Sep 25, 2021 - 15:00 CDT
This incident affected: SIP Trunking (US Central, US East, CA Quebec) and CloudPBX (Montreal (MTL) - com, W (USA) - cloud).