Hosted PBXs delayed
Incident Report for Clearly IP
Postmortem

Our systems handled this as expected. Memory errors were detected, and to avoid potential issues, our systems moved instances as expected.

Our NOC team did do integrity checks on the affected systems and downtime was minimized.

Posted May 16, 2024 - 11:21 CDT

Resolved
Our systems detected a memory issue on one of our high availability nodes, and our systems began shifting instances to other nodes. This resulted in high load and short outages while systems were moved and integrity checked.
Posted May 16, 2024 - 07:00 CDT