Queues calls not getting through

Incident Report for Clearly IP

Postmortem

One of the queue nodes began behaving erratically, so it was taken offline and a different node brought up to replace it.

Posted Feb 10, 2025 - 16:21 CST

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 16:20 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 09:38 CST

Investigating

Some users are experiencing issues with queue calls not making it to agents. The team is investigating.
Posted Feb 10, 2025 - 09:20 CST
This incident affected: CloudPBX (Clearly Cloud USA).