SIP Trunking - US East - Impacted Connectivity

Incident Report for Clearly IP

Resolved

Impacts to connectivity at the upstream vendor have been resolved.
Posted Apr 13, 2025 - 01:02 CDT

Identified

Clearly IP NOC personnel have identified an issue impacting connectivity to US East SIP Trunking services by an upstream vendor. All other SIP Trunking locations/regions remain unaffected.
Posted Apr 13, 2025 - 00:12 CDT
This incident affected: SIP Trunking (US East).