Montreal Datacenter issues
Incident Report for Clearly IP
Resolved
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 10:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 10:18 CDT
Identified
A fix has been implemented and system integrity checks are proceeding.
Posted Aug 12, 2024 - 09:03 CDT
Investigating
We are currently investigating an outage in our Montreal datacenter that is affecting multiple systems.
Posted Aug 12, 2024 - 08:58 CDT
This incident affected: Hosting (Hosted PBX), CloudPBX (Clearly Cloud Canada), and SIP Trunking (CA East).