Elevated Error Rate for MMS Messages
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 18:41 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 18:06 CST
Identified
The issue has been identified and is affecting a small number of MMS message. The team is working with our upstream providers on a resolution
Posted Feb 17, 2023 - 16:25 CST
Investigating
The team is seeing an elevated error rate for MMS messages and is currently investigating.
Posted Feb 17, 2023 - 15:24 CST
This incident affected: SIP Trunking (SMS API).