Intermittent Connectivity Issues with Various APIs and Web Properties

Incident Report for Clearly IP

Resolved

This incident has been resolved.
Posted Dec 12, 2022 - 15:13 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 14:48 CST

Identified

We are currently experience intermittent issues with an upstream provider, resulting in issues provisioning Clearly Anywhere and access to some web properties. Our team is working with our provider on a resolution.
Posted Dec 12, 2022 - 12:11 CST
This incident affected: Mirror (Mirror Admin Portal, Mirror Servers), Clearly Devices (Redirect Server, Cloud Device Manager), Clearly Anywhere (Mobile API), and SIP Trunking (Store, SMS API).