Connectivity Issues in Canada
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Apr 30, 2023 - 22:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2023 - 21:39 CDT
Monitoring
The data center issue has been corrected and services are being checked and are returning to normal.
Posted Apr 30, 2023 - 21:14 CDT
Update
We are continuing to work with our datacenter provider on a resolution and will continue to update here as we have additional information
Posted Apr 30, 2023 - 19:12 CDT
Identified
The issue has been identified as an outage with our datacenter provider. We are working with our datacenter provider on a resolution and will update when we have additional information
Posted Apr 30, 2023 - 17:52 CDT
Investigating
We are aware and investigating connectivity issues in Canada and will update when we have more information
Posted Apr 30, 2023 - 17:39 CDT
This incident affected: CloudPBX (Clearly Cloud Canada) and SIP Trunking (CA East).