Potential issue with purchases in the trunking store due to an issue with an upstream taxation provider
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 18:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2024 - 21:09 CST
Investigating
We are currently aware of an issue with an upstream taxation provider which may cause issues with purchases in the trunking store. We are working closely with the vendor on a resolution and will update when we have additional information to share.
Posted Jan 27, 2024 - 10:57 CST
This incident affected: SIP Trunking (Store).