Calls going to Destination Toggle on Clearly Cloud USA are not completing as expected
Incident Report for Clearly IP
Resolved
This incident has been resolved.
Posted May 09, 2023 - 11:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 11:05 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2023 - 09:49 CDT
Investigating
The team is aware of issues where calls going to a destination toggle are not completing as expected. The team is investigating and will update when they have more information
Posted May 09, 2023 - 09:15 CDT
This incident affected: CloudPBX (Clearly Cloud USA).